Using voXover

Using voXover is quite simple:


Create a Session

To create a new Session, simply select New in the File menu or type Command-N.

Session Properties

To configure the properties of a Session document, click the "Inspector" button in the Toolbar or select View > Show Inspector (option-command-I) and click the "Document" tab.

inspector_document_info

Enter the Engineer, Client, Session name, and Due Date in the Info tab.

inspector_document_talent inspector_document_characters

Use the "+" and "-" buttons to add or remove Talent names and Character names. You may configure the color associated with a Character by clicking on the small color box next to the Character's name. Use the Color Inspector to choose the desired color.

Note: At this time, Talent names are not linked to Characters


Create or import a Script

Writing a Script

Once you have configure the Session Properites, it is time to create a script. voXover does not require you to write or import a script. The minimum requirement is a single section with a single line (we call this a "scriptless" Session).

Organize your script logically using Groups and Sections. Configure defaults for new Groups and Sections in the Documents section of the voXover Preferences.

To add a Group, select Session > Add Group or type command-G. To add multiple Groups, select Session > Add Groups... or type shift-command-G.

To add a Section, select Session > Add Section or type command-Y. To add multiple Sections, Session > Add Sections... or type shift-command-Y.

To add a Line, select Session > Add Line or type command-L. To add multiple Lines, hold option while selecting Session > Add Line.

To edit the name of Group, Section or Line, double-click the name in the Section List. You may also edit a Line name by double-clicking the Name in the Line tab. Selecting a single line in the Section List displays only that line in Lines tab. Selecting a Section displays all Lines in that Section in the Lines tab. Selecting a Group displays all of the Lines contained in all of the Sections contained in that Group. Multiple selections are allowed.

Choose a Character for a Line via the Character pop-up menu in the Lines tab. You may edit Copy for a Line by double-clicking in the Copy section of the line or by selecting the Line and using the split-pane at the bottom of the Lines tab. Copy, Cut and Paste are fully supported.

Importing a Script

You may also import a script from raw text (Rich or Plain), delimited text (tab or comma) or Voice Pro formatted text. Scripts may be written in an application such as Apple's TextEdit.app or applications such as Microsoft Word or Excel. voXover does not directly import proprietary file formats. If you create a script in an application such as Excel, you must export the text as tab or comma delimited text.

To import a Script, select Session > Import Script... or type shift-command-I.

Delimited Text

import_script_table_format_dialogue

To import delmited text, select "Table Format" in the dialog box, choose the desired file and click the "Open" button.

import_table

Choose your delimiter in the pop-up menu at the bottom center, and assign columns accordingly.

voXover will automatically recognize and assigne columns if you create a script with a header row using the predefined Column types:

import_table_done

When you have selected your columns, click the "Import" button. Columns that have not been assigned will be discarded.

Successful import:

import_table_success

Raw Text

import_select_text_dialogue

To import raw text, choose "Select text manually" in the dialog box, choose the desired file and click the "Open" button. voXover will present our unique raw text importer.

import_select_text

To assign Lines:

1. select a Character in the pop-up menu at the top of the window

2. select a destination Section i the pop-up at the bottom of the window

3. select the text you wish to assign to the Character

4. click the "Assign" button (command-A)

5. when finished, click the "Import" button

import_select_text_assign

Assigned text will take on the color associated with the chosen Character.

import_select_text_strikethrough

Imported text will appear as strikethrough.

Successful import:

import_select_text_success

VoicePro-Formatted Text

voicepro_format

voXover can instantly import text text files created for VoicePro and VoicePro X. Simply select "VoicePro format" in the Import dialog and select the file you wish to import. VoicePro formatted text files are plain text files (RTF is not valid) formatted as such:

<filename001><tab><dialog><CR>

Note: voXover will automatically import Voice Pro scripts that were created using custom delimiters.


Configure Section Settings

Once you have written or imported a Script, it is time to configure the Section settings. Select View > Show Inspector and select the "Sections" tab. These settings configure how voXover behaves when recording a script.

Recording

inspector_sections_recording

When "Automatically keep take if there is no audio..." is selected, the Script Recorder will automatically keep a Take (and move to the next) after a certain amount of silence as defined in the Setup tab.

"Changing the line during recording will..." defines what the Script Recorder does if the engineer moves to a new line while another is being recorded. Your choices are to keep the take or ignore and discard it.

Taking

inspector_sections_taking

"After recording a successful take..." defines what the Script Recorder does after a take is recorded. The first option is to automatically move the next line after a defined number of successful takes. The second is to continue on the same line until the engineer selects the next line in the Script Recorder. Clicking "Save the document" will force voXover to save the Session after each successful take.

"After completeing a take..." defines what the Script Recorder does after an individual take is completed. The first option is a pause defined by the value (in seconds) entered in the text box. The second option pauses the Script until the engineer clicks the "Start Take" or "Redo Take" buttons in the Script Recorder.

Take Naming

inspector_sections_take_naming

voXover provides for very extensive and powerful take naming based on tokens. Simply enter the desired expression as a combination of tokens in the text box. Click "Use as defaults" if you wish to keep the expression as the default setting for subsequent Sessions.


Run the Script

To Run a Session, click the "Run" button in the tool bar (command-R) or select Session > Run. The Script Recorder will open. Click the "Start" button to begin recording.

Only Lines, Sections and Groups that are checked in the Section List will be recorded. The Script will run according to how you configured the settings for each Section.

Accession Sessions Remotely

voXover does not require a second display. Any other computer on the network that has voXover installed on it can access a Session remotely via Bonjour. You may also access a session locally on the host computer. To access a Session, select voXover > Sessions... (command-F).

sessions

Select the desired Session and click the "Open" button. If your computer does have multiple displays, select the desired monitor for display via the pop-up menu at the bottom of the window. Once you have selected an available Session, you will see the Teleprompter as it appears in the Script Recorder on the host computer. You may scroll the Teleprompter up and down by pressing the Command key while dragging. The cursor will change from a pointer to a hand.

teleprompter

When the Session is running on the host computer, the remote Teleprompter will highlight the current line for the voice talent viewing the Session. When Takes are complete for a line, it will move to the next.

To exit the Teleprompter, simply press the "Esc" key.


Manage and Export Takes

General

Managing takes is very straighforward. You may rename a Take by double-clicking its name in the Takes tab. Rate takes by clicking the dot in the desired position in the Rating column. Click the "Keep" checkbox for takes you know you want to keep. Rearrange columns by clicking and holding the column header and dragging it to the desired location.

Renaming

voXover allows for extensive and powerful renaming of Takes. To rename takes, click the "Renamer" button in the Toolbar or select View > Show Renamer (option-command-R).

renamer

Enter the desired expression into the text box using characters and available tokens. Numbering is configured in the "Number" section. The "Takes" section defines which takes in the current Session will be renamed. Click the "Rename" button after configuring your parameters. Click "Save as default" to save the rename settings for the Session.

Exporting Takes

Once you have recorded takes, you may export them at any time.

export

voXover allows you to define what takes are exported. It will also automatically trim and pad and set the file format and bit range of the resultant files. voXover will gracefully handle file naming in the case your destination contains files with the matching names. You may save presets for exporting Takes by clicking the "Options" button in the Export dialog.

export_presets_takes

Configure which Takes will be exported in the Takes tab.

export_presets_audio

The Audio tab contains options for the resultant file format and bit range. It also allows you to automatically trim or pad Takes.

export_presets_file_name

The File Name tab contains voXover's powerful renaming options as well as options for gracefully handling duplicate file names.

Saving Presets

Once you have configured your export options, you may save the current configuration as a Preset.

export_presets_save

To save your preset, choose "Save As..." from the Presets menu.

export_presets_name_preset

Now, name your Preset in the sheet.

export_presets_choose_preset

Your Preset will now be avaliable in the pop-up menu in the Export dialog.