Main Window

Select File > New or type command-N for a new voXover session. This opens the Main Window:

main_window

The Main Window consists of three parts:


Toolbar

voXover has a familiar Mac OS X-style Toolbar. You can hide/view the Toolbar by selecting View > Hide/View Toolbar.

main_window_toolbar

To customize the Toolbar select View > Customize Toolbar... or control-click on the Toolbar and select "Customize Toolbar..." from the contextual menu.

main_window_toolbar_customize

Add items to the Toolbar by dragging items from the sheet to the Tool bar. Remove items from the Toolbar by dragging them off of the Toolbar. You may also control/right-click on an item and choose "Remove Item" from the contextual menu.


Section List

The Section List is located on the left side of the Main Window.

main_window_section_list

The Section list is a hierarchical listing of all of the Groups, Sections and Lines in a voXover session. Here, you may organize your voXover session into manageable chunks. The checkboxes on the left determine which lines will be recorded when the session is run. Selecting a line shows just the one line in the Contents table. Selecting a Section shows all of the Lines in that section in the Contents table. Selecting a Group shows all of the Lines contained in that Group.


The Contents Table

The Contents Table is where you view Lines and Takes. It consists of the Lines tab and the takes Tab. It is located to the right of the Section List, below the Toolbar.

Lines Tab

main_window_contents_table_lines

The Lines tab is very easy to use. It displays the Lines based on the current selection in the Section List. You may edit the Line name, choose the Character for a Line and edit the Copy. Use the "+" and "-" in the upper right hand corner to add and remove lines respectively. Copy may be edited in-line or in the split pane at the bottom. You may configure view of the columns via the pop-up menu at the upper right of the pane.

Takes Tab

main_window_contents_table_takes

The Takes tab displays all of the takes in the session. Managing takes is very straightforward. Use the "-" button to delete takes or simply select takes and press the "Delete" key. Rating takes is as easy as clicking the desired position in the "Rating" column. You may configure view of the columns via the pop-up menu at the upper right of the pane.